WhatsApp Business API is facing an outage
Incident Report for Tuvis
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 23:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 18:55 UTC
Monitoring
Posted Apr 03, 2024 - 18:55 UTC
This incident affected: 3rd Party (WhatsApp Business API).