Version 1.81.0 was released with a fix to the issue. Please make sure you update to the recent version of the app. If you experience any issues - please contact support@tuvis.com
Posted Mar 05, 2024 - 13:04 UTC
Update
Our engineering team is deploying a new version with a fix.
Posted Mar 05, 2024 - 10:53 UTC
Identified
We have identified an issue with the desktop app that causes WhatsApp not to be fully loaded when starting the application. Our teams already found the root cause and are implementing a solution.
Posted Mar 05, 2024 - 10:49 UTC
This incident affected: Tuvis System (Tuvispace (desktop app)).