Our teams have implemented a workaround that enables the Chat Now to work again, even without waiting for the fix on the WhatsApp API side. Make sure you update the version of the Tuvis Extension in your browser to the latest version 6.15.0, following the steps on: https://update.tuvis.com/
Posted Nov 23, 2022 - 12:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2022 - 05:28 UTC
Monitoring
A few customers reported issues with the Chat Now button in the past few days- and when clicking to start a chat, in some cases, an error message shows up: "Phone number shared via URL is invalid."
For this part of the product, we rely on the official "Chat on WhatsApp" API (https://faq.whatsapp.com/5913398998672934). WhatsApp has been having issues with this API in the past few days.
We keep monitoring the communication of WhatsApp about this incident and, at the same time, investigating if there is a workaround we can implement until they solve it.
Posted Nov 22, 2022 - 13:55 UTC
This incident affected: Tuvis System (Chrome Extension).