New name, new version of the extension
Incident Report for Tuvis
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 22:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2022 - 17:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2022 - 10:26 UTC
Monitoring
This morning we released a new version of our Chrome extension (6.2.325), with our new name - Tuvis.
A few of our users reported that after updating their extension it was automatically turned off by Chrome.
To turn it back on, please follow the steps below:
1. In Chrome, at the top right, click 'More tools' > 'Extensions'.
2. Find the 'Tuvis - Connecting WhatsApp & Salesforce' extension and turn it back on.
For any assistance, please contact our support team: support@whatslly.com
Posted Apr 21, 2022 - 10:11 UTC
This incident affected: Tuvis System (Chrome Extension).