Issue with the Tuvis desktop app

Incident Report for Tuvis

Resolved

This incident has been resolved.
Posted Oct 17, 2023 - 18:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2023 - 18:19 UTC

Investigating

A few users are reporting an issue with our desktop app.
The team is investigating it.
Posted Oct 17, 2023 - 17:55 UTC
This incident affected: Tuvis System (Tuvis Desktop App).