WhatsApp Web New Version Conflicts

Incident Report for Tuvis

Resolved

This incident has been resolved.
Posted Jan 27, 2022 - 13:19 UTC

Update

Google Chrome Store teams completed their security review and the new version (5.9.226) with the fix for the problem.

In most cases, our extension should automatically be updated once we release a new version.
But since sometimes it takes a few hours/days for Google to “push” new versions to all users, following the steps below is required in order to update the extension.

Follow these steps: https://update.whatslly.com/

If you need any assistance - please contact our support team: support@whatslly.com

We're sorry for this inconvenience!
Posted Jan 27, 2022 - 13:19 UTC

Update

We are waiting for Google Web Store teams to complete their security review and approve the new version with the fix we released.
Posted Jan 26, 2022 - 09:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2022 - 23:20 UTC

Identified

The team identified the issue and is now working on a solution.
Posted Jan 25, 2022 - 22:34 UTC

Investigating

Due to a new version that WhatsApp released a few minutes ago, some of our users are experiencing issues with the panel freezing or not fully working.
Our teams are looking into it.
Posted Jan 25, 2022 - 22:20 UTC
This incident affected: Tuvis System (Chrome Extension).