A new version of the chrome extension with a fix for the issue was published. Please make sure you follow the instructions below to update your extension to version 6.2.321 update.whatslly.com
Posted Apr 07, 2022 - 12:03 UTC
Identified
Our teams found the root cause of the error, fixed it, and submitted a new version to the Chrome Web Store (v6.2.321).
Posted Apr 06, 2022 - 12:45 UTC
Investigating
A few of our users report some issues when using the WhatsApp Beta version. When accessing web.whatsapp.com the page never loads, and in some cases, an error message is showing up.
Clearing your browser cookies and logging back into WhatsApp will resolve the conflict immediately.
Our teams are investigating it.
Posted Apr 06, 2022 - 11:51 UTC
This incident affected: Tuvis System (Chrome Extension).