Looks like the issue was caused by slowness in the Salesforce API (for some specific instances), and it looks like it's now back to normal. The team keeps monitoring the system to confirm that the issue is resolved.
Posted Nov 09, 2022 - 13:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 13:08 UTC
Investigating
Some users report that they get error messages in the panel and could not use it. Our teams are investigating it.
Posted Nov 09, 2022 - 13:03 UTC
This incident affected: Tuvis System (Chrome Extension).